chattolarkhabor
চট্টলার খবর - খবরের সাথে সারাক্ষণ

কাল থেকে বন্ধ হয়ে যাবে পুরানো স্মার্টফোন!

চট্টলা ডেস্ক: আপডেট না হওয়ায় আগামীকাল সোমবার থেকে পুরানো অ্যানড্রয়েড স্মার্টফোন বন্ধ হয়ে যাবে। গুগল বলছে, ওই সকল ফোনে জরুরি অ্যাপ যেমন- ইউটিউব, ড্রাইভ ও জিমেইল ব্যবহার করা যাবে না। একই সঙ্গে পুরনো অ্যানড্রয়েড ভার্সনও সাপোর্ট করবে না।

অ্যানড্রয়েড ভার্সন ২.৩.৭ এর চেয়ে কম ভার্সনে চলা অ্যানড্রয়েড স্মার্টফোনগুলোর ব্যবহারকারীরা এই সমস্যায় পড়বেন। গুগল সার্ভিস ব্যবহার করতে হলে স্মার্টফোনে অন্তত অ্যানড্রয়েড ভার্সন ৩.০ থাকতে হবে। তবে পুরনো ভার্সনের ব্যবহারকারীরা ব্রাউজারের মাধ্যমে তাদের জিমেইল অ্যাকাউন্ট অ্যাক্সেস করতে পারবেন।

গুগল জানিয়েছে, অ্যানড্রয়েড ২.৩.৭ অথবা কম ভার্সনের অ্যানড্রয়েড ডিভাইসে গুগল অ্যাকাউন্টে লগইন করা যাবে না। ২৭ সেপ্টেম্বর (সোমবার) থেকে নতুন নিয়ম কার্যকর হবে। এর মধ্যে রয়েছে অ্যান্ড্রয়েডে ভার্সান ১.০, ১.১, ১.৫ কাপকেক, ১.৬ ডোনাট, ২.০ এক্লেয়ার, ২.২ ফ্রোয়ো ও ২.৩ জিঞ্জারব্রেড।

এ জন্য ব্যবহারকারীদের ফোন আপগ্রেড করার অনুরোধ জানিয়েছে গুগল। ২ অক্টোবরের পর অ্যানড্রয়েডের এই ধরনের ভার্সনযুক্ত ফোনের ব্যবহারকারীরা গুগলের অ্যাপ যেমন- জিমেইল, ইউটিউব, গুগল ম্যাপ ইত্যাদিতে লগইন করার সময় USERNAME OR PASSWORD ERROR দেখাবে।

এছাড়াও যদি কোন ব্যবহারকারী সেই ফোনে একটি নতুন গুগল অ্যাকাউন্টক্রিয়েট করে অথবা নতুন অ্যাকাউন্ট দিয়ে লগইন করে বা ফ্যাক্টরি রিসেট করে, প্রতিটি ক্ষেত্রেও এই এরর মেসেজ দেখাবে। পাশাপাশি পুরনো ভার্সন ব্যবহারকারীরাও গুগল অ্যাকাউন্টের পাসওয়ার্ড পরিবর্তন করার পরেও এই এরর মেসেজ দেখবেন।

জেএইচ/চখ

এই বিভাগের আরও খবর
Loading...